Questions
Q:

Flutter Error: “This requires the ‘non-nullable’ language feature to be enabled”

This requires the ‘non-nullable‘ language feature to be enabled. Try updating your pubspec.yaml to set the minimum SDK constraint to 2.12.0 or higher, and running ‘pub get’. how to fix?